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 Excel 2010 

This free Excel 2010 tutorial teaches how to create formulas and charts, 

use functions, format cells, and do more with your spreadsheets. 

A-To adds commands to the Quick Access toolbar: 

Click the drop-down arrow to the right of the Quick Access toolbar. Select 

the command you want to add from the drop-down menu. To choose from more orders, 

select More Commands. 

B- Creating and opening workbooks: 

Excel files are called workbooks. Each workbook holds one or more worksheets (also 

known as spreadsheets). To create a new blank workbook: 

1-Click the File tab. This takes you to a Backstage view. 

2-Select New. 

3-Select Blank workbook under Available Templates. It will be highlighted by default. 

4-Click Create. A new blank workbook appears in the Excel window. 

C- Cells are the basic building blocks of a worksheet. They can contain 

different content, such as text, formatting attributes, formulas, 

and functions. To work with cells, you'll need to know how 

to select them, insert content, and delete cells and cell content. 

D- Each rectangle in a worksheet is called a cell. A cell is the intersection of 

a row and a column 
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Each cell has a name or a cell address based on which column and row it intersects. 

The cell address of a selected cell appears in the name box. Here, you can see that C5 is 

selected.

 

E-Cell content 

Each cell can contain its text, formatting, comments, formulas, and functions. 

 Text 
Cells can contain letters, numbers, and dates. 

 Formatting attributes 
Cells can contain formatting attributes that change how letters, numbers, and 
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dates are displayed. For example, dates can be formatted as MM/DD/YYYY or 

M/D/YYYY. 

 Comments 
Cells can contain comments from multiple reviewers. 

F- To delete content within cells: 

1-Select the cells containing the content you want to delete. 

2-Click the Clear command on the Ribbon. A dialogue box will appear. 

3-Select Clear Contents, Clearing cell contents 

 You can also use your keyboard's Backspace key to delete content from a single 

cell or the Delete key to delete content from multiple cells. 

G- access formatting commands by right-clicking: 

1. Select the cells you want to format. 

2. Right-click the selected cells. A list box will appear to access many 

commands on the Ribbon easily. 
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H-To uses the fill handle to fill 
cells: 

1. Select the cells containing the content you want to use. You can fill cell 

content either vertically or horizontally. 

2. Position your mouse over the fill handle so the white cross  becomes 

a black cross  

 

3. Click and drag the fill handle until all the cells you want to fill are 

highlighted. 

4. Release the mouse, and your cells will be filled. 
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I-To changes the font: 

1. Select the cells you want to modify. 

2. Click the drop-down arrow next to the Font command on the Home 

tab. The font drop-down menu appears. 

3. Move your mouse over the various fonts. A live preview of the font will 

appear in the worksheet. 

 

4. Select the font you want to use. 

J-To changes the font size: 

1. Select the cells you want to modify. 

2. Click the drop-down arrow next to the font size command on the Home 

tab. The font size drop-down menu appears. 

3. Move your mouse over the various font sizes. A live preview of the font 

size will appear in the worksheet. 
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4. Select the font size you want to use. 

You can also use the Grow Font and Shrink Font commands to change the size. 

 

K-To uses the bold, italic, and 
underline commands: 

1. Select the cells you want to modify. 

2. Click the Bold, Italic, or Underline command on the Home tab. 
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L-To adds a border: 

1. Select the cells you want to modify. 

2. Click the drop-down arrow next to the Borders command on the Home 

tab. The border drop-down menu appears. 

 

3. Select the border style you want to use. 

You can draw borders and change the line style and frames with the Draw 

Borders tools at the bottom of the Borders drop-down menu. 

M-To change font colour: 

1. Select the cells you want to modify. 

2. Click the drop-down arrow next to the font colour command on the 

Home tab. The colour menu appears. 

3. Move your mouse over the various font colours. A live preview of the 

colour will appear on the worksheet. 
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4. Select the font colour you want to use. 

Your colour choices are not limited to the drop-down menu that appears. Select More 

Colors at the bottom of the menu to access additional colour options. 

N-To adds a fill colour: 

1. Select the cells you want to modify. 

2. Click the drop-down arrow next to the fill colour command on the 

Home tab. The colour menu appears. 

3. Move your cursor over the various fill colours. A live preview of the 

colour will appear on the worksheet. 
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4. Select the fill colour you want to use. 

O-To change horizontal text alignment: 

1. Select the cells you want to modify. 

2. Select one of the three horizontal Alignment commands on the Home tab. 

o Align text Left: Aligns text to the left of the cell 

o Center: Aligns text to the centre of the cell 

o Align Text Right: Aligns text to the right of the cell 

P-To change vertical text alignment: 

1. Select the cells you want to modify. 

2. Select one of the three vertical Alignment commands on the Home tab. 

o Top Align: Aligns text to the top of the cell 

o Middle Align: Aligns text to the middle of the cell 

o Bottom Align: Aligns text to the bottom of the cell 
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 Q-To uses the Save As command: 

Save As allows you to choose a name and location for your workbook. Use it if you 

are saving a workbook for the first time or if you want to save a different version of a 

workbook while keeping the original. 

1. Click the File tab. 

2. Select Save As. 

3. The Save As dialogue box will appear. Select 

the location where you want to save the 

workbook. 

4. Enter a name for the workbook, then click Save. 
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R-To uses the Save command: 

1. Click the Save command on the Quick Access toolbar. 

 

2. The workbook will be saved in its current location with the same file 

name. 

If you save for the first time and select Save, the Save As dialogue box will appear. 

S-A formula is an equation that performs a calculation. Excel can 

execute formulas like calculators that add, subtract, multiply, and divide. 
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T-Creating simple 
formulas 
Excel uses standard operators for equations, such as a plus sign for addition (+), minus 

sign for subtraction (-), an asterisk for multiplication (*), a forward slash for division 

(/), and caret (^) for exponents. 

When writing Excel formulas, the critical thing to remember is that all procedures must 

begin with an equal sign (=). This is because the cell contains—or is equal to—the 

recipe and its value. 

 

Y-To creates a simple formula in 
Excel: 

1. Select the cell where the answer will appear (B4, for example). 

 

2. Type the equals sign (=). 

3. Type in the formula you want Excel to calculate (75/250, for example). 
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4. Press Enter. The formula will be calculated, and the value will be 

displayed in the cell. 

 

If the result of a formula is too large to be displayed in a cell, it may appear as pound 

signs (#######) instead of a value. This means the column is not wide enough to 

display the cell content.  Increase the column width to show the cell content. 

V-To creates a formula using cell 
references: 

1. Select the cell where the answer will appear (B3, for example). 

 

2. Type the equals sign (=). 

3. Type the cell address that contains the first number in the equation 

(B1, for example). 
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4. Type the operator you need for your formula. For example, type 

the addition sign (+). 

5. Type the cell address that contains the second number in the equation 

(B2, for example). 

 

6. Press Enter. The formula will be calculated, and the value will be 

displayed in the cell. 

 

The total will automatically recalculate if 
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you change a value in either B1 or B2. 

W-To creates an essential function in 
Excel: 

1. Select the cell where the answer will appear (F15, for example). 

2. Type the equals sign (=), then enter the function name (SUM, for 

example). 

 

3. Enter the cells for the argument inside the parentheses. 

 

4. Press Enter, and the result will appear. 

 

Excel will not always tell you if your function contains an error, so it's up to you to 

check all of your tasks.  
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X-Using AutoSum to select standard 
functions 

The AutoSum command allows you to automatically return the results for a range of 

cells for standard functions like SUM and AVERAGE. 

1. Select the cell where the answer will appear (E24, for example). 

2. Click the Home tab. 

3. Click the AutoSum drop-down arrow in the Editing group and select the 

function you want (Average, for example). 

 

4. A formula will appear in E24, the selected cell. If logically placed, 

AutoSum will select your cells for you. Otherwise, you will need to 

click the cells to choose your argument. 

 

5. Press Enter, and the result will appear. 

 

The AutoSum command can also be accessed from the Formulas tab. 
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You can also use the Alt+= keyboard shortcut instead of the AutoSum command. Hold 

down the Alt key and press the equals sign to use this shortcut. 

Y-To sort in alphabetical order: 

1. Select a cell in the column you want to sort by. In this example, we'll sort 

by Last Name. 

 

2. Select the Data tab, then locate the Sort and Filter group. 

3. Click the ascending command to Sort A to Z or Sort Z to A. 

 

4. The data in the spreadsheet will be organized alphabetically. 
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Sorting options can also be found on the Home tab, condensed into the Sort & 

Filter command. 

Z-To sort in numerical order: 

1. Select a cell in the column you want to sort by. 

 

2. From the Data tab, click the ascending command to Sort Smallest to 

Largest or the descending order Sort Largest to Smallest. 

3. The data in the spreadsheet will be organized numerically. 

 

A-Filtering data 
Filters can be applied in different ways to improve the performance of your worksheet. 

You can filter text, dates, and numbers. You can even use more than one filter to 

narrow your results further. 

To filter data: 
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In this example, we'll filter the contents of an equipment log at a technology company. 

We'll display only the laptops and projectors that are available for checkout. 

1. Begin with a worksheet that identifies each column using a header row. 

2. Select the Data tab, then locate the Sort & Filter group. 

3. Click the Filter command. 

 

4. Drop-down arrows will appear in the header of each column. 

5. Click the drop-down arrow for the column you want to filter. In this 

example, we'll filter the Type column to view only certain types of 

equipment. 
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6. The Filter menu appears. 

7. Uncheck the boxes next to the data you don't want to view, or uncheck 

the box next to Select All to uncheck all quickly. 

8. Check the boxes next to the data you want to view. In this example, we'll 

check Laptop and Projector to view only these types of equipment. 

9. Click OK. All other data will be filtered or temporarily hidden. Only 

laptops and projectors will be visible. 

Filtering options can also be found on the Home tab, condensed into the Sort & 

Filter command. 
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B-Using advanced number filters 

Advanced number filters allow you to manipulate numbered data in different ways. For 

example, you could display the top and bottom numbers in a worksheet of exam grades to 

view the highest and lowest scores. In this example, we'll show only certain types of 

equipment based on the range of ID #s that have been assigned to them. 

1. From the Data tab, click the Filter command. 

2. Click the drop-down arrow in the column of numbers you want to filter. 

In this example, we'll filter the ID # column to view only a specific range 

of ID #s. 

3. Choose Number Filters to open the advanced filtering menu. 

4. Choose a filter. We'll choose Between to view ID #s between the 

specified numbers in this example. 

 

5. Enter a number to the right of each filter. In this example, we'll view ID 

#s greater than or equal to 3000 but less than or equal to 4000. This will 

display ID #s in the 3000-4000 range. 
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6. Click OK. The data will be filtered according to your chosen filter and the 

specified numbers. 

 

C-A chart is a tool you can use in Excel to communicate data graphically. Charts 

allow your audience to see the meaning behind the numbers, making 

showing comparisons and trends much more accessible. In this lesson, you'll learn how 

to insert and modify charts, so they communicate information effectively. 

Excel workbooks can contain a lot of data, which can often be challenging to interpret. 

For example, where are the highest and lowest values? Are the numbers increasing or 

decreasing? 

The answers to questions like these can become much more evident when data is 

represented as a chart. Excel has various charts, so you can choose one that effectively 

means your data. 

D-To creates a chart: 
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1. Select the cells you want to chart, including the column titles and row 

labels. These cells will be the source data for the chart. 

 

2. Click the Insert tab. 

3. Select the desired chart category (Column, for example). 

 

4. Select the desired chart type from the drop-down menu (Clustered 

Column, for example). 

 

 



MICROSOFT OFFICE   EXCEL 
 
LECTURE   (4) 

24 
 

5. The chart will appear on the worksheet. 

Chart tools 
Once you insert a chart, a set of chart tools arranged into three tabs will appear on the 

Ribbon. These are only visible when the chart is selected. You can use these three tabs 

to modify your chart. 

 

To change chart type: 

1. From the Design tab, click the Change Chart Type command. A 

dialogue box appears. 

 

2. Select the desired chart type, then click OK. 
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E-To switch row and column data: 

When you create a chart, the data may not be grouped as you want. In the clustered 

column chart below, the Book Sales statistics are grouped by Fiction and Non-Fiction, 

with a column for each year. However, you can also switch the row and column data so 

the chart will group the statistics by year, with columns for Fiction and Non-Fiction. The 

graph contains the same data in both cases—it's just organized differently. 

 

1. Select 

the chart. 

2. From the Design tab, select the Switch Row/Column command. 
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3. The chart will be readjusted. 

 

F-To change chart layout: 

1. Select the Design tab. 

2. Click the More drop-down arrow in the Chart Layouts group to see all 

available layouts. 

 

3. Select the desired layout. 
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4. The chart will update to reflect the new layout. 

 

Some layouts include chart titles, axes, or legend labels. Place the insertion point in the 

text and begin typing to change them. 

G-To change chart style: 

1. Select the Design tab. 

2. Click the More drop-down arrow in the Chart Styles group to see all 

available styles. 
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3. Select the desired style. 

 

4. The chart will update to reflect the new style. 

 

H-To moves the chart to a different 
worksheet: 

1. Select the Design tab. 

2. Click the Move Chart command. A dialogue box appears. The current 

location of the chart is selected. 
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3. Please select the desired location for the chart (choose an existing 

worksheet or select New Sheet and name it). 

 

4. Click OK. The chart will appear in the new location. 


