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Word 2010 

Word 2010 is a word processor that allows you to create various documents such as 

letters, papers, flyers, and faxes. In this lesson, you will be introduced to the Ribbon and 

the new Backstage view, and you'll learn how to create new documents and open existing 

ones. 

The Ribbon 

The Ribbon contains all the commands you'll need to perform common tasks. It includes 

multiple tabs, each with several groups of commands, and you can add tabs that contain 

your favorite commands 

Backstage view 

The backstage view gives you various options for saving, opening, printing, and sharing 

files. It's similar to the Microsoft Office button menu from Word 2007 and the File 

menu from earlier versions of Word. However, instead of just a menu, it's a full-page view, 

which makes it easier to work with. 

To get to the Backstage view: 

1. Click the File tab. 

2. You can choose an option on the left side of the page. 

3. To get back to your document, click any tab on the Ribbon. 
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Click the buttons in the interactive below to learn about the different things you can do in 

Backstage view. 

 

The Quick Access toolbar 

The Quick Access toolbar, located above the Ribbon, lets you access common commands 

no matter which tab you're on. By default, it shows the Save, Undo, 

and Repeat commands. You can add other commands to make it more convenient for you. 

To add commands to the Quick Access toolbar: 

1. Click the drop-down arrow to the right of the Quick Access toolbar. 

2. Select the command you want to add from the drop-down menu. It will 

appear in the Quick Access toolbar. 
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Creating and opening documents 

Word files are called documents. When you start a new project in Word, you'll need to 

create a new document, either blank or from a template. You'll also need to know how 

to open an existing document. 

To create a new blank document: 

1. Click the File tab. This takes you to the Backstage view. 

2. Select New. 

3. Select Blank document under Available Templates. It will be 

highlighted by default. 

4. Click Create. A new blank document appears in the Word window. 

To save time, you can create your document from a template, which you can select from 

the New Document pane. We'll talk about templates in a later lesson. 

To insert Text:  

Move your mouse to the location where you want Text to appear in the document. 

1. Click the mouse. The insertion point appears. 

 

2. Type the Text you want to appear. 

To delete Text: 

1. Place the insertion point next to the Text you want to delete. 

2. Press the Backspace key on your keyboard to delete Text to the left of the 

insertion point. 
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3. Press the Delete key on your keyboard to delete Text to the right of the 

insertion point. 

To select Text: 

1. Place the insertion point next to the Text you want to select. 

2. Click the mouse. While holding it down, drag your mouse over the Text 

to select it. 

3. Release the mouse button. You have selected the Text. A highlighted 

box will appear over the Text chosen. 

When you select Text or images in Word, a hover toolbar with formatting options 

appears. This makes formatting commands easily accessible, which can save you time. If 

the toolbar does not appear, try moving the mouse over the selection. 

 

To copy and paste Text: 

1. Select the Text you want to copy. 

2. Click the Copy command on the Home tab. You can also right-click your 

document and select Copy. 
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3. Place your insertion point where you want the Text to appear. 

4. Click the Paste command on the Home tab. The Text will appear. 

To cut and paste Text: 

1. Select the Text you want to Cut. 

2. Click the Cut command on the Home tab. You can also right-click the 

document and select Cut. 

 

3. Place your insertion point where you want the Text to appear. 

4. Click the Paste command on the Home tab. The Text will appear. 

You can also cut, copy, and paste by right-clicking the document and choosing the 

desired action from the drop-down menu. When you use this method to paste, you can 

choose from three options that determine how Text will be formatted: Keep Source 

Formatting, Merge Formatting, and Keep Text Only. You can hover the mouse over 

each icon to see what it will look 

like before clicking it. 
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Finding and replacing Text 

When working with longer documents, locating a specific word or phrase can be difficult 

and time-consuming. Word can automatically search your document using 

the Find feature, allowing you to change words or phrases using Replace. 

To find Text: 

1. From the Home tab, click the Find command. The navigation pane will 

appear on the left side of the screen. 

 

2. Type the Text you want to find in the field at the top of the navigation 

pane. 

3. If the Text is found in the document, it will be highlighted in yellow, and 

a preview will appear in the navigation pane. 

4. If the Text appears more than once, you can click the arrows on the 

navigation pane to step through the results. You can also click the result 

previews on the navigation pane to jump to the location of a result in your 

document. 
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5. When you close the navigation pane, the highlighting will disappear. 

To replace Text: 

1. From the Home tab, click the Replace command. The Find and 

Replace dialogue box will appear. 

 

2. Type the Text you want to find in the Find What field. 

3. Please type the Text you want to replace it with in the Replace with the 

field. 

4. Click Find Next and then Replace to replace Text. You can also 

click Replace All to replace all instances within the document. 

To change the font size: 

1. Select the Text you want to modify. 

2. Click the drop-down arrow next to the Font Size box on the Home tab. A 

drop-down menu appears. 
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3. Select the desired font size from the menu. Alternatively, you can type 

the value you want and press Enter on your keyboard. 

You can also use the Grow Font and Shrink Font commands to change the size. 

 

To change the font: 

1. Select the Text you want to modify. 

2. Click the drop-down arrow next to the Font box on the Home tab. 

The Font drop-down menu appears. 

3. Move the mouse pointer over the various fonts. A live preview of the 

font will appear in the document. 

4. Select the font you want to use. The font will change in the document. 

To change the font color: 

1. Select the Text you want to modify. 

2. Click the Font Color drop-down arrow on the Home tab. The Font 

Color menu appears. 

3. Move the mouse pointer over the various font colors. A live preview of the 

color will appear in the document. 
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4. Select the font color you want to use. The font color will change in the 

document. 

Your color choices aren't limited to the drop-down menu that appears. Select More 

Colors at the bottom of the list to access the Colors dialogue box. Choose the color you 

want, then click OK. 

To highlight Text: 

1. From the Home tab, click the Text Highlight Color drop-down arrow. 

The Highlight Color menu appears. 

2. Select the desired highlight color. 

3. Select the Text you want to modify. It will then be highlighted. 

 

4. Click the Text Highlight Color command to switch to the regular cursor. 
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To use the bold, italic, and underline commands: 

1. Select the Text you want to modify. 

2. Click the Bold, Italic, or Underline command in the Font group on the 

Home tab. 

 

To change text alignment: 

1. Select the Text you want to modify. 

2. Select one of the four alignment options from the Paragraph group on 

the home tab. 

o Align Text Left: Aligns all selected Text to the left margin 

o Center: Align text an equal distance from the left and right 

margins 

o Align Text Right: Aligns all selected Text to the right margin 

o Justify: Aligns text equally on both sides and lines up equally to 

the right and left margins; used by many newspapers and 

magazines 

 

To use the Save As command: 

Save As allows you to choose a name and location for your document. It's helpful if 

you've first created a copy or want to save a different document version while keeping 

the original. 
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1. Click the File tab. 

2. Select Save As. 

 

3. The Save As dialogue box will appear. Select the location where you want 

to save the document. 

4. Enter a name for the document, then click Save. 

To use the Save command: 

1. Click the Save command on the Quick Access toolbar. 

 

2. The document will be saved in its current location with the same file name. 

If you save for the first time and select Save, the Save As dialogue box will appear. 
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To save as a PDF: 

1. Click the File tab. 

2. Select Save As. 

3. In the Save as type drop-down menu, select PDF. 

4. Select the location where you want to save the document. 

5. Enter a name for the document. 

6. Click the Save button. 

To change page orientation: 

1. Select the Page Layout tab. 

2. Click the Orientation command in the Page Setup group. 

 

3. Click either Portrait or Landscape to change the page orientation. 

Landscape format means the page is oriented horizontally, while portrait format means 

it is oriented vertically. 
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To view the Print pane: 

1. Click the File tab to go to Backstage view. 

2. Select Print. The Print pane appears, with the print settings on the left and 

the Preview on the right. 

Click the buttons in the interactive below to learn about the Print pane. 

To print: 

1. Go to the Print pane. 

2. If you only want to print specific pages, you can type a range of pages. 

Otherwise, select Print All Pages. 

3. Select the number of copies. 

4. Check the Collate box if you print multiple copies of a multi-page 

document. 

5. Select a printer from the drop-down list. 

6. Click the Print button. 

 

 

 

Quick Print 
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There may be times when you want to print something with a single click using Quick 

Print. This feature publishes the document using the default settings and the default 

printer. To use this feature in Word 2010, you'll need to add it to the Quick Access 

toolbar. Quick Print always prints the entire document, so if you only want to print part 

of your document, you'll have to use the Print pane. 

To access the Quick Print button: 

1. Click the drop-down arrow on the right side of the Quick Access toolbar. 

2. Select Quick Print if it is not already checked. 

 

3. To print, click the Quick Print command. 

 

To create a list: 

1. Select the Text you want to format as a list. 

2. Click the Bullets or Numbering drop-down arrow on the Home tab. 
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3. Select the bullet or numbering style you want to use, and it will appear in 

the document. 

4. Select the list to remove numbers or bullets from a list, then click 

the Bullets or Numbering commands. 

When editing a list, you can press Enter to start a new line, and the new line will 

automatically have a bullet or number. When you've reached the end of your list, 

press Enter twice to return to standard Formatting. 

Hyperlinks 

Adding hyperlinks to your document can help readers quickly access contact information, 

other parts of the document, and any additional information you want to share online. 

To insert a hyperlink: 

1. Select the Text or image you want to make a hyperlink. 

2. Right-click the selected Text or image, then click Hyperlink. You can also 

right-click in a blank area of the document and click Hyperlink. 

3. The Insert Hyperlink dialogue box will open. You can also get to this 

dialogue box from the Insert tab by clicking Hyperlink. 
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4. If you selected Text, the words would appear in the Text to display: the 

field at the top. You can change this Text if you want. 

5. Type the address you want to link to in the Address: field. 

6. Click OK. The Text or image you selected will now be a hyperlink. 

 

You can also insert a hyperlink that links to another portion of the same document by 

selecting Place in This Document from the Insert Hyperlink dialogue box. 

Text boxes 

Text boxes are useful for helping to organize your document. They are treated the same 

as shapes, so when you insert a text box, you can format it by changing its fill 

color, outline color,  and shape style, create WordArt, and add 3D effects. 

To insert a text box: 

1. Select the Insert tab on the Ribbon. 

2. Click the Text Box command in the Text group. A drop-down menu will 

appear. 
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3. Select Draw Text Box. 

4. Click and drag on the document to create the text box. 

 

5. You can now start typing to create Text inside the text box. 

You can also select one of the built-in text boxes from the drop-down menu with predefined 

colors, fonts, positions, and sizes. If you choose this option, the text box will appear 

automatically so you will not need to click and drag to draw it. 

To move a text box: 

1. Click the text box. 

2. Hover the mouse over one of the edges of the text box. The mouse pointer 

becomes a cross with arrows on each end . 
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3. Click and drag the text box to the desired location on the page. 

 

To resize a text box: 

1. Click the text box. 

2. Click and drag one of the sizing handles on the corners or sides of the text 

box until it is the desired size. 

 

If you drag the sizing handles on any of the four corners, you will be able to change 

the height and width at the same time. The sizing handles on the top or bottom of the text 
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box will only allow you to resize vertically, while the handles on the left and right sides 

will resize the text box horizontally. 

To change shape fill: 

1. Select the text box. The Format tab appears. 

2. Click the Format tab. 

 

3. Click the Shape Fill command to display a drop-down menu. 

4. From the drop-down menu, you can select a color from the list, choose No 

Fill, or select More Fill Colors to use a color that's not on the list. 

To change the shape outline: 

1. Select the text box. The Format tab appears. 

2. Click the Shape Outline command to display a drop-down list. 

3. Select a color from the list, choose No 

Outline, or select More Outline Colors to 

use a color that's not on the list. 

 

 

 

 

 

4. You can change the outline color, weight (thickness), and whether it is 

a dashed line from the drop-down menu. 
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To change shadow effects: 

1. Select the text box. The Format tab appears. 

2. Select the Format tab. 

3. Click the Shape Effects command. 

4. Click Shadow. 

5. Move your mouse over the menu options to see a live preview of your 

document. 

 

6. Click the desired option to select the shadow effect. 

To choose a different shadow color for your shape, select Shadow Options from the 

drop-down menu, then click the Color button. 

Creating WordArt 

In addition to adding effects to a text box, you can add effects to the Text inside the text 

box, known as WordArt. Most of the effects you can add are the same as those you can 

add to shapes or text boxes (shadow, bevel, etc.). However, you can also Transform the 

Text to give it a wavy, slanted, or inflated look. 

To apply a quick style to Text: 

A quick style will automatically apply several effects to your Text at once. You can then 

refine the look of your Text by adding or modifying text effects. 

1. Select the text box, or select some text inside of the text box. 

The Format tab will appear. 
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2. Click the Format tab. 

3. Click the Quick Styles command in the WordArt Styles group. A drop-

down menu will appear. 

4. Select the desired style preset to apply the technique to your Text. 

After applying a quick style, you can modify the font or font color from the Home tab if 

you want. 

To convert regular Text into WordArt: 

For Text to be formatted as WordArt, it must be inside a text box. However, a shortcut 

allows you to convert Text into WordArt even if it's not in a text box. 

1. Select the Text you want to convert. 

2. Click the Insert tab. 

3. Click the WordArt command. The Quick Styles drop-down menu will 

appear. 
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4. Select the desired quick style. 

 

 

 

 

 

 

5. Word will automatically create a text box for your Text and apply the style 

to the Text. 

 

Some effects, such as shadows, can be added from the Text Effects menu in 

the Home tab. When you add effects this way, it will not place the Text in a text box. 

To add or modify text effects: 

1. Select the text box, or select some text inside of the text box. 

The Format tab will appear. 

2. Click the Format tab. 

3. Click the Text Effects command in the WordArt Styles group. A drop-

down menu will appear, showing the different effect categories. 
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4. Hover over an effect category. A drop-down menu will appear. You can 

hover the mouse over the presets to see a live preview. 

5. Select the desired effect preset. The effect will be applied to your Text. If 

you want, you can combine several effects. 

Headers and footers 

To insert a header or footer: 

1. Select the Insert tab. 

2. Click either the Header or Footer command. A drop-down menu will 

appear. 

3. From the drop-down menu, select Blank to insert a blank header or footer, 

or choose one of the built-in options. 
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4. The Design tab or Insert tab will appear on the Ribbon, and the header 

or footer will appear in the document. 

5. Type the desired information into the header or footer. 

6. When you're finished, click Close Header and Footer in the Design tab, 

or hit the Esc key. 

After you close the header or footer, it will remain visible but locked. To edit it again, 

double-click anywhere on the header or footer, and it will become unlocked. 

Adding page numbers 

Word can automatically label each page with a page number and place it in 

a header, footer, or side margin. You can add page numbers to an existing header or 

footer or insert page numbers into a new one. 

 

 



        

25 
 

LECTURE ( 3 )                                      MICROSOFT OFFICE WORD 

To insert page numbers into a new header or footer: 

1. From the Insert tab, click Page Number. A drop-down menu will appear. 

2. Select the desired page number style, and it will appear in your document. 

Inserting and modifying tables 

In Word, tables are useful for organizing and presenting data. You can create 

a blank table, convert Text to a table, and apply various styles and formats to existing 

tables. 

To insert a blank table: 

1. Place your insertion point in the document where you want the table to 

appear. 

2. Select the Insert tab. 

3. Click the Table command. 

4. Hover your mouse over the diagram squares to select the number 

of columns and rows in the table. 

 

 

 

 

 



        

26 
 

LECTURE ( 3 )                                      MICROSOFT OFFICE WORD 

5. Click your mouse, and the table appears in the document. 

6. You can now place the insertion point anywhere in the table to add Text. 

To add a column: 

1. Place the insertion point in a column adjacent to where the new column 

appears. 

2. Right-click the mouse. A menu will appear. 

 

3. Select Insert  Columns to the Left or Insert Columns to the Right. A 

new column appears. 

 

To delete a row or column: 

1. Select the row or column. 

2. Right-click your mouse. A menu will appear. 

3. Select Delete Cells. 

 

 

 

 

4. Select Delete entire row or Delete entire column, then click OK. 
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To apply a table style: 

1. Click anywhere on the table. The Design tab will appear on the Ribbon. 

2. Select the Design tab and locate the Table Styles. 

3. Click the More drop-down arrow to see all of the table styles. 

4. Hover the mouse over the various styles to see a live preview. 

5. Select the desired style. The table style will appear in the document. 

 
 


